[Fishing] 5.1 Bug - Vanishing fishing line

  1. PubDartGuy <Salty>, 1 year ago:

    I reported a bug in-game today, which seems to have been introduced with patch 5.1. You may "feel" this if you compete in the Stranglethorn Fishing Extravaganza, which is returning this Sunday, 2-Dec-2012, as part of patch 5.1:

    When fishing, the first cast works properly – there is a fishing line visible between the tip of the fishing pole and the bobber. However, for all subsequent re-casts, there is no fishing line - just a bobber, floating unattached to the pole.

    This problem is "reset" by moving, catching something, mounting, etc. - it seems that performing any action (other than re-casting your fishing line) will reset things such that your next cast will have a fishing line - but just for the first cast.

    This is particularly annoying when fishing from pools, when anglers will frequently want to re-cast, to get their bobber to land inside the pool. Because there is a slight delay in the in-game animation, from the time you cast, to the time the bobber appears in the water, you have to wait for an extra heart-beat on every re-cast. The process went faster when the fishing line was visible on every cast, because the line appears faster than the bobber.

    I tried adjusting my system's graphics settings, but even with everything set to "Low" in the in-game System Settings for graphics, this "vanishing fishing line" still happens consistently on all re-casts.

    So, it may take just a bit longer to catch those 40x Speckled Tastyfish, but I suppose this bug will affect all anglers equally, right? Are you also experiencing this bug?

  2. el <Nat Pagle's Love Child>, 1 year ago:

    You're not alone, although this isn't standard, so might relate to a particular graphics card/driver/etc -

    http://us.battle.net/wow/en/forum/topic/7200182457
    http://us.battle.net/wow/en/forum/topic/7200032794

  3. Noodleguitar <Salty>, 1 year ago:

    I have exactly this problem as well. Could it be caused by an add-on perhaps?

    I remember having this problem with disappearing lines I believe early in Cataclysm as well, but after a while it was suddenly fixed, no idea how.

  4. Noodleguitar <Salty>, 1 year ago:

    I have tested a few things and identified that, for me, the fishing line does not work with my Arcanite Fishing Pole, but it does work with the twig thing that is used when you don't have a fishing pole equipped. I don't know about any other poles.

    I guess I'll use the twig during the Stranglethorn contest tomorrow since you don't need any fishing skill for that anyway.

  5. anglinbrewmeister <Angler>, 1 year ago:

    I can confirm that the bug exists for my Arcanite, Bone, Nat's Lucky, Seth's Graphite, and Dragon fishing poles. When I cast "poleless", the bug does not occur (as observed by Noodleguitar).

    Others are reporting it on the WoW forums, but I haven't seen a blue response.

    http://us.battle.net/wow/en/forum/topic/7200184149

No tags/keywords yet... add one:

Reply

You must log in to post.